Duży problem tekken 4

Masz problem z konkretnym tytułem i emulatorem PCSX2? Oto miejsce gdzie powinieneś go opisać.
Eysmond
Moderator
Moderator
Posty: 474
Rejestracja: 11 lutego 2007, 12:03

Post autor: Eysmond »

A jaki masz sprzęt jakie pluginy i ich konfigurację podaj
Do tego ustawienia z zakładki CPU
A i powinieneś używać plugina od grafiki w wersji SSE2 ponieważ działa szybciej
Pawelli
Junior
Junior
Posty: 19
Rejestracja: 02 maja 2007, 13:24

Post autor: Pawelli »

Mój komputer to :
procesor: Intel Core 2 CPU 6600 @ 2.40GHz
karta graficzna: NVIDIA GeForce 8800 GTX
płyta główna: Gigabyte GA-965P-DS3
pamięć ram: 3 gb.

Pluginy to:

Obrazek

I co z tego wyniak ??

Dodam że jak zmienie w grafice plugin z ZeroGS KOSMOS 0.97 na GSdx9 (MSVC 14.00,SSE2) 0.10.0 to w tekkenie 4 widać twarze ale strasznie lecą w dół fps nawet spadają do 2 fps :(. Powie ktoś jak można rozwiązać ten problem ??
Eysmond
Moderator
Moderator
Posty: 474
Rejestracja: 11 lutego 2007, 12:03

Post autor: Eysmond »

Spróbuj z pluginem graficznym w wersji SSE2 do tego może spróbuj wgrać najnowsze sterowniki do grafiki
Pawelli
Junior
Junior
Posty: 19
Rejestracja: 02 maja 2007, 13:24

Post autor: Pawelli »

Eysmond obojętnie czy używam plugin graficzny w wersji SSE2 czy be i tak zawsze jest tak samo postacie mają tylko włosy sterowniki karty graficznej mam najnowsze to nic nie daje tylko na pluginie GSdx9 (MSVC 14.00,SSE2) 0.10.0 postacie są widoczne ale wtedy fps spadają do 2 góra 6.
Pawelli
Junior
Junior
Posty: 19
Rejestracja: 02 maja 2007, 13:24

Post autor: Pawelli »

To coś da się zrobić z moim problemem ????
Ktoś zna jakieś rozwiązanie ???
Proszę o pomoc.
winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5159
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

Zaintaluj najnowsze sterowniki nVidii i ostatni DX9...
... i wypróbuj poszczególne łatki w ustawieniach pluginu ZeroGS.
2BII!2B
Pawelli
Junior
Junior
Posty: 19
Rejestracja: 02 maja 2007, 13:24

Post autor: Pawelli »

winter_mute ale ja właśnie mam zainstalowane najnowsze sterowniki nVidii oraz mam zainstalowany ostatni DirectX 9.0c i to nic nie pomaga. A co do tych łatek w ustawieniach pluginu ZeroGS to co mam tam zrobić ??? Możesz mi wytłumaczyć winter_mute ????
Eysmond
Moderator
Moderator
Posty: 474
Rejestracja: 11 lutego 2007, 12:03

Post autor: Eysmond »

Włączasz ustawienia pluginu ZeroGS i tam masz po prawej różnego rodzaju łatki i właśnie masz tam pokombinować z tym tzn zaznaczać, odznaczać i sprawdzać
Pawelli
Junior
Junior
Posty: 19
Rejestracja: 02 maja 2007, 13:24

Post autor: Pawelli »

Nareszcie udało mi się już działa tekken 4 widać postacie wielkie dzięki Eysmond i winter_mute strasznie mi pomogliście taka jak mówiliście trzeba było pokombinować w pluginie ZeroGS i wszystko gra i nawet chodzi na przyzwoitej prędkości od 30 do 43 fps to chyba całkiem dobrze ???
Ale mam do was jeszcze jeden mały problem otóż postacie działają dobrze ale graficznie coś jeszcze jest nie tak:
Obrazek
Na obrazku przy butach postaci jest takie rozmazanie (paski) da się to jakoś naprawić???
Vladimir
Nowicjusz
Posty: 1
Rejestracja: 25 listopada 2007, 20:17

Post autor: Vladimir »

Pawelli czy moglbys sie podzelic ktore patche zaznaczyles.Z gory dzieki.
ODPOWIEDZ