Problem z pluginami w PSXeven

Dyskusje na temat emulatorów systemu Sony Playstation innych niż ePSXe, czyli.: VGS, PSXeven, AdriPSX itd.
Xenomorph
Nowicjusz
Posty: 2
Rejestracja: 18 listopada 2006, 12:59

Problem z pluginami w PSXeven

Post autor: Xenomorph »

Witam. Mam problem z PSXeven. Ściągnąłem go, rozpakowałem, wrzuciłem do niego bios, tak jak kazli w readme, uruchomiłem i wyskakuje błąd, że nie można wczytać pluginów. A w folderze są pliki, które na mój chłopski rozum są właśnie tymi pluginami. Najprościej będzie jak pokarzę screena:
http://img221.imageshack.us/img221/3793/psxevenfq0.jpg
Czy ktoś mi może pomóc?
winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5223
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

Na pierwszy rzut oka, rozpakowałeś wszystko do jednego folderu podczas gdy poszczególne pliki powinny znajdować się w odpowiednich katalogach.

Moja rada rozpakuj archiwum z uwzględnieniem struktury folderów albo utwórz katalogi i ręcznie poprzerzucaj pliki na ich właściwe miejsce.
2BII!2B
Xenomorph
Nowicjusz
Posty: 2
Rejestracja: 18 listopada 2006, 12:59

Post autor: Xenomorph »

WinZip rozpakowywał to bez struktury katalogów, dopiero po rozpakowaniu WinRarem wszystko było na swoim miejscu. Dzięki za pomoc :)
winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5223
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

WinZip rozpakowywał to bez struktury katalogów, dopiero po rozpakowaniu WinRarem wszystko było na swoim miejscu.
NIe jestem pewien bo z WinZip`a nie korzystam, aczkolwiek kiedyś tam używałem i jeżeli pamięć mnie nie myli to w programie tym była specjalna opcja, po zahaczeniu której aplikacja wypakowywała zawartość z uwzględnieniem struktury katalogów.
Swoją droga wymień wtyczki na nowsze bo te w archiwum mają juz swoje lata :)
2BII!2B
ODPOWIEDZ