Final Fantasy X PCSX2

Masz problem z konkretnym tytułem i emulatorem PCSX2? Oto miejsce gdzie powinieneś go opisać.
Tekketsu
Nowicjusz
Posty: 1
Rejestracja: 12 maja 2008, 17:00

Post autor: Tekketsu »

Witam.

Mam komputer:
Procek Athlon X2 4200+
Karta graficzna 2x GeForce 7600 GS
2 GB Ram
Windows XP Pro

Mam pytanie, czy mój komputer uciągnąłby FFX w miarę przyzwoitej prędkości??
Nie wiem czy opłaca mi się "kupować" tą grę, jeśli miałaby działać bardzo wolno (lub nie działać wogóle. Kiedyś grałem na tym samym komputerze w Kingdom Hearts i wyciągało ok 50-60 FPSów, grało się przyjemnie.

Chciałbym się dowiedzieć, czy z FFX byłoby tak samo.

Z góry dzięki i pozdrawiam
winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5224
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

Tekketsu - Jeśli KH chodzi(ł) Ci dobrze to i FFX uruchomi się z co najmniej tym samym (jeśli nie lepszym) skutkiem.
2BII!2B
Nogias
Nowicjusz
Posty: 1
Rejestracja: 06 lipca 2009, 00:18

Post autor: Nogias »

Witam.

Moj sprzecik Intel Core Duo E6750 (2.67 ghz bez tuningu)
2 gb ramu kingstona
Grafika GT8600

Z FFX nie mam zadnych problemow (juz daaaawno temu sie nim bawilem, stary login na forum mi sie stracil i nie umialem znalesc :(, w sumie bez znaczenia... nick Karthon chyba byl) a moj problem dotyczy FFX-2. Juz od dluzszego czasu posiadam ową gre... Niby sie ja da odpalic (mi sie udalo) ale mam spory problem z filmikami (okropna jakosc i 30-40 fps), ponadto podczas walk momentami animacja spada do 30 klatek - normalnie utrzymuje 45-50 fps. W sumie kilka miesiecy nie bawilem sie pcsx2, w tym czasie wyszlo kilka upow i pluginow i nie jestem w temacie.

Pozdrawiam.

ps. Da sie jeszcze gdzies kupic FF XII? W sklepach cos nie widuje... pewnie tylko allegro...
sliwkacz
Nowicjusz
Posty: 1
Rejestracja: 17 lipca 2009, 22:55

problem po świątyni Djose

Post autor: sliwkacz »

Witam wszystkich,
Dopadł mnie następujący problem: grałem w FFX i wszystko świetnie działało do momentu wyjścia ze świątyni w Djose. Jest tam scenka, w której wszyscy czekają na Yunę i podczas tej scenki (dokładnie podczas sytuacji, gdzie Yuna zostaje sama z Tidusem i nastpuje yblienie na jej twarz) obraz zaczyna świrować i emulator wyłącza się z błędem. Używam PCSX 0.9.6 i standardowych pluginów. Nloop jest włączony. Sprawdzałem na dwóch wersjach gry (obrazie na PC i ryginalnej płycie). Czy ktoś spotkał się z takim błędem i mógłby coś poradzić?
Ralf1410
Nowicjusz
Posty: 1
Rejestracja: 23 lipca 2009, 21:56

Post autor: Ralf1410 »

Witam mam problem z ff x. Mój sprzęt to intel pentium d 930 3gHz, 4gb ram ,geforce 8600gt 256mb. to wszystko pod windows 7 64bit rc. Czy da się z tego wycisnąć w emulacji 40-50 fps-ów, bo ja jak na razie mam co najwyżej 20-25 fps.
Keri
Nowicjusz
Posty: 2
Rejestracja: 03 sierpnia 2009, 16:57

Post autor: Keri »

jak przyspieszyc x-2?

moj komp to:
intel core 2 quad cpu szybkosc 2402 MHz
geforce 8800 gt z pojemnoscia bodajze cos kolo 200 :P

moje ustawienia
grafika zerogs kosmos wersja 0.96.7

opcje dwurdzweniowe sa zaznaczone
jesli to za malo to prosze mowic co podac jeszcze
klatki skacza z walk z 20 do normalnego spaceru 60 i moze nawet wiecej :P
Eysmond
Moderator
Moderator
Posty: 474
Rejestracja: 11 lutego 2007, 12:03

Post autor: Eysmond »

Zmień plugin graficzny na GSDX.
MixhaL
Junior
Junior
Posty: 5
Rejestracja: 24 maja 2009, 18:47

Post autor: MixhaL »

Nie macie problemu z filmikami w FF x-2? U mnie sa całe pokreskowane w poziomie i mało co na nich widac dodatkowo prędkośc wynosi około 26k/s.
Próbowałem z różnymi wersjami emulatora i na wszystkich to samo.
Używam wtyczki GSDX.
Keri
Nowicjusz
Posty: 2
Rejestracja: 03 sierpnia 2009, 16:57

Post autor: Keri »

na ffx wszystko swietnie smiga i filmiki i walki nie spadaja ponizej 30 i czesto trzymaja poziom 45 ;) a w 2 to do 20 spadaja

czy ktos wie co spowwodowalo ze nagle emul mi wysiadl w 10 po scensce jak yuna miala wlosy rozczochrane? nagle grafa siadla kwadraty rozno kolorowe i blad emula? :(
bloktorun
Nowicjusz
Posty: 1
Rejestracja: 22 sierpnia 2009, 01:51

Post autor: bloktorun »

Witam wszystkich, pierwszy post :) i zaraz pytanie. Z wielką pomocą jednego z userów udało mi się uruchomić FF X u siebie na kompie. Niby wszystko w porządku (ciągle 60 fps i 100%) ale szczególnie podczas przerywników na bazie animacji z gry widać wyraźne... lagi mimo ciągłych 60 fps... Wkurza to trochę, czuć lagi również podczas biegu po dużej mapce :/ Trochę to irytujące i dlatego proszę o jakieś wskazówki. Pozdrawiam :D
ODPOWIEDZ