Suikoden II

Masz nieopisany dotąd problem z konkretnym tytułem i emulatorem ePSXe? Pisz śmiało.
Frioniel
Junior
Junior
Posty: 6
Rejestracja: 03 stycznia 2004, 12:10

Suikoden II

Post autor: Frioniel »

Witam. Otóż nie potrafię skonfigurować dźwięku w moim ePSXe, aby ten nie "charczał" podczas intra. Próbowałem różnych konfiguracji Eternal SPU, jak i testowałem inne pluginy dźwiękowe i niestety bez pożądanego efektu.

Z ciekawości uruchomiłem grę na emulatorze pSX i obrazu w intrze nie było, ale dźwięk był idealny.

Proszę o pomoc.
winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5211
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

Sprzęt, nazwy wtyczek i ich konfiguracja...

Na obecną chwilę mogę Ci tylko polecić tryb Thread w Eternalu i zabawę z ustawieniem bufora - sprawdź jak wyglada dźwięk przy duzym buforze, sprawdź jak przy małym i dobierz sobie wartość przy której będziesz miał czyste brzmienie.
2BII!2B
Frioniel
Junior
Junior
Posty: 6
Rejestracja: 03 stycznia 2004, 12:10

Post autor: Frioniel »

Sprzęt:
AMD Sempron 2800+ (2000 Mhz)
512 MB RAM
Sapphire Radeon 9550 128MB
Realtek AC'97

Wtyczki:
Pete's D3D Driver 1.76- http://img148.imageshack.us/img148/4827/videoxm5.jpg

Eternal SPU Plugin 1.41- http://img148.imageshack.us/img148/1862/audionq4.jpg

Xeven's Cdr Driver 0.93 (Autodetect)

Bios SCPH1001
winter_mute pisze:sprawdź jak przy małym
Przy małym charczy straszliwie, zaś przy dużym (testowałem nawet 300+) charczy identycznie jak na moim 64...
ODPOWIEDZ