jakie wymagania ma ePSXe 1.6.0?????????

Masz nieopisany dotąd problem z konkretnym tytułem i emulatorem ePSXe? Pisz śmiało.
nabial
Nowicjusz
Posty: 1
Rejestracja: 26 grudnia 2007, 21:46

jakie wymagania ma ePSXe 1.6.0?????????

Post autor: nabial »

Jak ktoś by mi mógł napisać jakie wymagania sprzętowe muszą być spełnione żeby ePSXe 1.6.0 działał to był bym wdzięczny
winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5220
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

Hmmm, nie żebym narzekał:
http://www.psemu.pl/psx.php?dzial=Emulatory&emu=epsxe

Optimum którego tam nie ma:
Pentium4 2GHz+, GeForce4Ti, co najmniej 512MB RAM <- wymagane dla pluginu OpenGL2, ale korzystanie z tegoż samo w sobie nie jest wymogiem :]
2BII!2B
ODPOWIEDZ