Final fantasy 7 problem

Masz nieopisany dotąd problem z konkretnym tytułem i emulatorem ePSXe? Pisz śmiało.
tyron
User
User
Posty: 48
Rejestracja: 22 czerwca 2008, 18:48

Final fantasy 7 problem

Post autor: tyron »

Otóż mam z polszczoną angielską wersje PAL.I w filmach nie ma dźwięku kursor ta 'rączka" jest czarna.zmieniałem pluginy kombinowałem i to na nic.
Tak samo jest na PSX filmy się nie mają dźwięku .Co dziwne mój spaliła burza gram na porzyczonym o podobnej konfiguracji.Na moim było wszystko dobrze oprócz tego kursora.A teraz konfiguracja.EmulatorEPSX 1.7.0 ,.Bios bios\scph7502.bin.Plugin graficzny Pete's OpenGl driver 1.77.Plugin dźwiękowy Eternal SPU Plugin1.41.Konfigurowałem emulator zgodnie co napisane na waszej stronie .
Awatar użytkownika
Muzzy^F8
Senior
Senior
Posty: 227
Rejestracja: 20 czerwca 2003, 05:08

Post autor: Muzzy^F8 »

2 rzeczy:
1) konfiguracja pluga graficznego...
2) Czy aby w jednym kompie nie byla karta nvidii a w drugim ati? :P
Obrazek
Obrazek
Fear my anger. Fear my power.
I'm Dark Angel undercover.
tyron
User
User
Posty: 48
Rejestracja: 22 czerwca 2008, 18:48

Post autor: tyron »

Nie na obu karty nvidii.Na jednym 8600 na drugim 8500.
Awatar użytkownika
Muzzy^F8
Senior
Senior
Posty: 227
Rejestracja: 20 czerwca 2003, 05:08

Post autor: Muzzy^F8 »

A ustawienia na pewno te same co do plugu graficznego?
Obrazek
Obrazek
Fear my anger. Fear my power.
I'm Dark Angel undercover.
tyron
User
User
Posty: 48
Rejestracja: 22 czerwca 2008, 18:48

Post autor: tyron »

tak napewno
Awatar użytkownika
Muzzy^F8
Senior
Senior
Posty: 227
Rejestracja: 20 czerwca 2003, 05:08

Post autor: Muzzy^F8 »

A obrazy te same - w sensie spatchowane? :P

Masz obrazy przed spolszczeniem do sprawdzenia jak sie zachowuja?
Obrazek
Obrazek
Fear my anger. Fear my power.
I'm Dark Angel undercover.
tyron
User
User
Posty: 48
Rejestracja: 22 czerwca 2008, 18:48

Post autor: tyron »

Dobra problem z tą rączką(kursorem) załatwiony.Ale nadal występuje problem z dżwiękiem w filmach.Mam angielską wersję PAL z rapidshara .Ściągałem angielską wersję PAl (nie poiwiem z jakiej strony) Która była zepsuta (konkretnie cd 2).Nie pamiętam już ale chyba na moim kompie działało wszystko w porządku.
Awatar użytkownika
Muzzy^F8
Senior
Senior
Posty: 227
Rejestracja: 20 czerwca 2003, 05:08

Post autor: Muzzy^F8 »

No to masz wyjasnienie... Sciagniete cos co nie przetestowane.

Temat zamykam...
Zalatw pewna wersje PAL i patchuj samemu... Wtedy mozemy pogadac. :P
Obrazek
Obrazek
Fear my anger. Fear my power.
I'm Dark Angel undercover.
winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5220
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

Rozwiązanie jest tutaj:
http://psemu.pl/forum/viewtopic.php?p=18631#18631

Temat przeznaczam do kasacji.
2BII!2B
Zablokowany