Problem z grą Gran Turismo 2 !

Masz nieopisany dotąd problem z konkretnym tytułem i emulatorem ePSXe? Pisz śmiało.
Limak
Junior
Junior
Posty: 18
Rejestracja: 27 sierpnia 2003, 21:18

Problem z grą Gran Turismo 2 !

Post autor: Limak »

Problem jest następujący:Gra chodzi dobrze do momentu rozpoczęcia wyścigu a potem chodzi bardzo wolno a na mapie muzyka chodzi w przyspieszonym tempie.Jak to skorygować ?

To moje dane techniczne:

procesor-AMD Athlon 1700+
karta graficzna-GeForce4Ti4200 64 RAM
512 pamięci RAM DIMM

Plugin dźwiękowy:Eternal SPU Plugin 1.41
Konfiguracja identyczna jak zalecana w opisie na tej stronie
CDDA włączony
XA włączony
SPU IRQ hackwłączony

Plugin Cd-rom:Xeven's Cdr Driver 0.93
Konfiguracja identyczna jak zalecana w opisie na tej stronie

Bios:scph7505.bin

Plugin graficzny: Pete's OpenGL Driver 1.1.74
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce4 Ti 4200/AGP/3DNOW!

Resolution/Color:
- 800x600 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 2
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]
Limak
Junior
Junior
Posty: 18
Rejestracja: 27 sierpnia 2003, 21:18

Post autor: Limak »

acha i jeszcze jedno używam emulatora ePSXe w wersji 1.6.0
Awatar użytkownika
Tomi
Senior
Senior
Posty: 107
Rejestracja: 08 czerwca 2003, 23:55

Post autor: Tomi »

winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5211
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

Bios:scph7505.bin
Zmień na SCPH7502
Plugin dźwiękowy:Eternal SPU Plugin 1.41
Konfiguracja identyczna jak zalecana w opisie na tej stronie
SPU IRQ hack włączony
Nie identyczna jak na stronie. Opcja SPU iRQ hack powinna być wyłączona, jej włączenie wymagane jest tylko w przypadku pewnych tytułów (o0sobiście znam jeden - Crash Team Racing), w innych przypadkach powoduje problemy z prędkością.

Grafika:
>> "Framebuffer texture" możesz spokojnie zmienić na wartość 2
>> "Game fixes" na upartego można włączyć "Use old frameskipping" i "Direct framebuffer updates" - opcje dają naprawdę niezłego kopa (zależnie od sprzętu od 20 do 100 dodatkowych fps`ów).

Inne sprawy:
- masz zainstalowane niezbędne stery :?:
- sprawdź też czy nie masz włączonego wysokiego filtrowania (FS)AA we właściwościach k. graficznej. Prawy przycisk myszy na pulpicie i {Właściwości > zakładka ustawienia >przycisk zaawansowane > zakładka GeForce4 Ti 4200 > Ustawienia wydajności} Teraz wystarczy zmniejszyć wartość opcji antyaliasowania i filtrowania anizotropowego jeśli ustawione są wysokie wartości np 4x/4x czy 4xS/8x. Dodatkowo w Opcjach OpenGL możesz ustawić: "Tryb przełącznia bufora > Użyj transferu blokowego" oraz "Synchronizacja pion. > Domyślnie wyłączona".
2BII!2B
ODPOWIEDZ