ePSXe USTAWIENIA (FFVIII & FFIX) [laptop]

Masz nieopisany dotąd problem z konkretnym tytułem i emulatorem ePSXe? Pisz śmiało.
miguelpl90
Nowicjusz
Posty: 3
Rejestracja: 28 września 2008, 12:40

ePSXe USTAWIENIA (FFVIII & FFIX) [laptop]

Post autor: miguelpl90 »

witam wszystkich!

mam pare podstawowych pytan do Was i licze na Waszą pomoc. Otoż mam zamiar odpalic sobie na moim laptopie FFVIII i FFIX poprzez ePSXe i wiem ze sa problemy z ustawieniami

MÓJ LAPTOP:

Procesor: Intel Core 2 Duo 2GHz
RAM: 2GB
Karta graficzna: GeForce 8400M GS

chcialbym sie od was dowidziec jakiej wersji ePSXe mam zainstalowac 1.7 , 1.6 czy inna oraz jakie pluginy powinny byc zawarte.

POZDRAWIAM!
Yoni
Junior
Junior
Posty: 22
Rejestracja: 10 lipca 2008, 18:41

Post autor: Yoni »

No to słuchamy jakie problemy.
Gdy ja ustawiałem ten emulator na laptopie 17" wyglądało to zupełnie tak samo jak na stacjonarnym. Wszystkie ustawienia były ustawione na największą jakość. Co do wersji to oczywiście 1.7 i najnowsze pluginy. Ja ściągałem je z NGemu.com tam są one ładnie opisane.
Intel Core 2 Quad Q6600 2.4GHz 8MB BOX
Asus P5K
Radeon 4850 Gigabyte 512MB
LG 19" LCD L1953S-SF
miguelpl90
Nowicjusz
Posty: 3
Rejestracja: 28 września 2008, 12:40

Post autor: miguelpl90 »

najnowsze pluginy czyli które ? bo tam tego jest masa do graphics i sound... które konkretnie mam zainstalowac ze dobrze chodzily oba FFy ?
winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5211
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

chcialbym sie od was dowidziec jakiej wersji ePSXe mam zainstalowac
1.7.0 bo ma poprawną obsługę procesorów wielordzeniowych.
najnowsze pluginy czyli które ? bo tam tego jest masa do graphics i sound.
Przede wszystkim graficzne od Pete`a:
http://www.psemu.pl/index.php?dzial=Dow ... e&plik=153
http://www.psemu.pl/index.php?dzial=Dow ... e&plik=154
do tego można dorzucić dźwiękowe od PEoPSów oraz Eternala.
Polecam grę z obrazów ISO więc pluginy CDR odpuściłbym sobie, a w razie konieczności to co masz dołączone do emulatora powinno na początek wystarczyć.
2BII!2B
ODPOWIEDZ