chrono cross

Masz nieopisany dotąd problem z konkretnym tytułem i emulatorem ePSXe? Pisz śmiało.
badzejo
Nowicjusz
Posty: 2
Rejestracja: 30 września 2013, 22:44

chrono cross

Post autor: badzejo »

witam

ostatnio wraz z żona chceiliśmy sobie ponownie zagrać w prawie każdemu znany tytuł CC niestety tu pojawia się problem,gdyż pobraliśmy masę emulatorów,sprawdziliśmy kilka opisów konfiguracji,ale żadna z nich niesprostała zadaniu,ponieważ gra od samego początku strasznie tnie,zarówno efekty audio jak i wizualne(ruch postaci strasznie spowolniony) dlatego zwracam się z prośbą o pomoc bo może ktoś się spotkał z podobnym problemem i będzie w stanie pomóc. Może ktoś poleci na jakim emulatorze można by było spróbować(mile widziana konfiguracja)

posiadam epsxe od 1.5 do 1.9 wraz z pluginami,a może ktoś poleci inny emulator
specyfikacja mojego kompa
procesor:intel core i3-2100 CPU 3.10 GHz
pamięć: 8 Giga ramu DDR3
grafika: Radeon HD 4350

mysle że te dane pomogą
winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5211
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

W temacie epsxe i kart Radeon - jednym sensownym rozwiązaniem jest korzystanie z wtyczki Pete Direct3D(DX6) ewentualnie Peops SoftGPU (może być wersja zintegrowana z nowszymi odsłonami emulatora). Na wszystkim innym epsxe będzie cięło.

Co do innych emulatorów to polecam pSX, grafika nie zachwyca (domyślnie generuje obraz programowo i nie obsługuje wtyczek), mnogość opcji nie powala, ale program jest prosty w obsłudze, ma świetną kompatybilność i nie sprawia żadnych problemów użytkowych.
2BII!2B
badzejo
Nowicjusz
Posty: 2
Rejestracja: 30 września 2013, 22:44

Post autor: badzejo »

właśnie przed chwilką sprawdziłem polecone przez ciebie ustawienia i cóż mogę napisać...działa wyśmienicie :) WIELKIE dzięki !
winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5211
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

Proszę, cieszę się że mogłem pomóc.
2BII!2B
ODPOWIEDZ