Problem z tekkenem

Masz nieopisany dotąd problem z konkretnym tytułem i emulatorem ePSXe? Pisz śmiało.
winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5211
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

Masz rację chodziło o filtrowanie, tylko tyle, że poprawnie wyświetla to się przy ładowaniu, gdy filtrowanie jest ustawione na zero, a co do tego spłaszczenia ekranu to nic się nie dzieje.
Skopiuj mi prosze ustawienia pluginu video (najszybciej będzie przez przycisk "Copy 2 clipboard" w pluginie i Ctrl+V na forum). Zaraz się zaradzi temu problemowi ... mam nadzieję ;)
Już kiedyś był nawet pomysł uploadowania avatarów, ale jakoś upadł.... . po prostu jakby każdy chciał się z nami podzielić graficzką, to by się serwer w rekordowym tępie zapchał
No nie całkiem... To jest tak:
- upload avatarów będzie, ale najpierw muszę przywrócić system po padzie (Disk Druid SUCKS) i ponownie zrobić 3 aktualki, które przepadły wraz z główną patrycją :)
- kazdy może się z nami podzielić grafiką, jesli będzie ona ciekawa to bez problemów może zapychać serwer. Dla przykładu weźmy MoRf`a i BzyRes`a, którzy stworzyli dla nas galerie i ich prace zalegają od dłuzszego czasu w serwisie.
2BII!2B
Awatar użytkownika
Romek
Moderator
Moderator
Posty: 189
Rejestracja: 05 sierpnia 2003, 23:44
Kontakt:

Post autor: Romek »

No z tymi ustawieniami to nie ma problem, bo są one skopiowane z waszego działu na ustawienie pluginu Ogl pete 1.75, wszystko jest dokładnie tak samo, tylko, że rozdzielczość jest zmieniona na 1075x768x32, a tak to tylko filtrowaniem się bawiłech. Jeżeli się ustawi filtrowanie na 0 to "piorun" przy ładowaniu się dobrze poskłada, ale za to całość gry wygląda beznadziejnie. Do tego nie wiedzieć czemu od góry ekranu pozostaje mi około 1,5 cm ciemnego ekranu, gdzie tylko mogę wyświetlić fps`y a cała gierka jest trochę spłaszczona, jak już mówiłem przedtem.
Romek
winter_mute
TROLOŻERCA
TROLOŻERCA
Posty: 5211
Rejestracja: 04 września 2002, 12:21
Kontakt:

Post autor: winter_mute »

Po kolei:
1) Czarne paski na górze i dole ekranu - były są i będa. Gram w T3 przez dobre 4? lata i zawsze je miałem na emu. Co więcej odpaliłem grę na konsoli i jak się łatwo mozna domyśleć pasy nie znikneły. Więc wątpie by można było coś zaradzic.
2) Źle poskładany piorun - hmmm, możesz polepszyć sytuację wybierając rozdzielczość, która jest wielokrotnością 320x240 czyli domyślnej rozdziałki PSXa. W 640x480 wygląda to całkiem nieźle, w 1280x960 jest już trochę gorzej. Ciężko coś zaradzić bo filtrowanie w wysokich rozdzielczościach wygładza co prawda tekstury, ale uwidacznia ich krawędize... Mógłbyś spróbować smużenia z Pete`s OpenGL2, bądź opcji screen smoothing z Petes OpnGL, ale czy ja wiem czy marny obrazek z planszy ładowania wart jest takiego zachodu i co gorsza takiego spadku wydajności :?:

BTW; Prawie bym zazpomniał - w sekcji "special game fixes" jest opcja "Use old texture filtering" - wypróbuj :!:
2BII!2B
ODPOWIEDZ